Node instability

Incident Report for renkulab

Resolved

This incident has been resolved.
Posted Dec 04, 2023 - 18:31 CET

Update

We are continuing to work on a fix for this issue.
Posted Dec 04, 2023 - 18:08 CET

Update

We are continuing to work on a fix for this issue.
Posted Dec 04, 2023 - 18:07 CET

Update

If you are experiencing issues with launching sessions, please log-out and log-in again.
If you are still unable to connect to your session, try opening it in a separate tab.
Posted Dec 04, 2023 - 17:31 CET

Update

We are continuing to work on a fix for this issue.
Posted Dec 04, 2023 - 16:28 CET

Update

We are continuing to work on a fix for this issue.
Posted Dec 04, 2023 - 16:01 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 04, 2023 - 15:40 CET

Update

We are continuing to investigate this issue.
Posted Dec 04, 2023 - 15:06 CET

Investigating

We are currently investigating this issue.
Posted Dec 04, 2023 - 14:52 CET
This incident affected: Renkulab web UI, Knowledge Graph, GitLab, Renkulab sessions, and Authentication.