Sessions paused before the update to renku 2.17.1 are unable to resume.

Incident Report for renkulab

Resolved

This incident has been resolved.
Posted May 21, 2026 - 08:43 CEST

Identified

The sessions are saved, but due to a bug cannot be seen or resumed at the moment. The issue has been identified and a fix is being implemented.
Posted May 21, 2026 - 00:44 CEST

Investigating

The sessions are saved, but due to a bug cannot be seen or resumed at the moment. We are investigating and will be fixing the sessions soon.
Posted May 21, 2026 - 00:21 CEST
This incident affected: Renku 2.0 sessions.