edu-ID login unavailable
Incident Report for renkulab
Resolved
All events are appearing as operational.
Posted Nov 30, 2023 - 14:39 CET
Update
We have restored logins using edu-id. If you are unable to log in, please send us an email at renkuadmin@datascience.ch.
Posted Nov 30, 2023 - 11:39 CET
Update
We have restored logins using edu-id. If you are unable to log in, please send us an email at renkuadmin@datascience.ch.
Posted Nov 30, 2023 - 11:30 CET
Update
We have restored logins using edu-id. If you are unable to log in, please send us an email at renkuadmin@datascience.ch.
Posted Nov 30, 2023 - 11:27 CET
Monitoring
We have restored logins using edu-id. If you are unable to log in, please send us an email at renkuadmin@datascience.ch.
Posted Nov 30, 2023 - 11:27 CET
Investigating
Due to the rollover of the SWITCH edu-ID signing certificate, the authentication service using edu-ID is currently unavailable. Other login methods are still functional. We are working to fix edu-ID authentication as soon as possible.
Posted Nov 30, 2023 - 10:47 CET
This incident affected: Loud and Authentication.