Image pull from Gitlab registry degraded

Incident Report for renkulab

Resolved

This incident has been resolved.
Posted Oct 16, 2025 - 12:01 CEST

Identified

Pulling container images from our Gitlab registry may result in failure as the upstream Switch S3 service is experiencing issues.
Container images can be (re-)created within V2 projects and thus stored in a different container registry.
Posted Oct 16, 2025 - 10:02 CEST
This incident affected: GitLab.