Partial outage for the GitLab registry and LFS

Incident Report for renkulab

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 18:13 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2025 - 16:14 CEST

Identified

Some gitlab services like LFS and the container registry for legacy project are experiencing issues.

The backend storage service is experiencing degradation.
Posted Oct 24, 2025 - 14:48 CEST
This incident affected: GitLab and Renkulab sessions.