Interruption in importing Envidat datasets

Incident Report for renkulab

Resolved

The problem with the metadata formatting from Envidat has been resolved. Data connectors should work normally now.
Posted Sep 03, 2026 - 16:00 CEST

Identified

Importing datasets from Envidat via a DOI is currently not working. This is due to a migration of the Envidat infrastructure that hosts the datasets. We are working to resolve the issue. Datasets that have already been imported may work. Importing completely new datasets is currently not possible.
Posted Sep 03, 2026 - 10:23 CEST
This incident affected: Renku 2.0 sessions.