edu-ID login unavailable

Incident Report for renkulab

Resolved

This incident has been resolved.
Posted Dec 17, 2025 - 15:31 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 17, 2025 - 15:26 CET

Investigating

We are investigating an issue that prevents users to log in through edu-ID.
Other login methods are available.
Posted Dec 17, 2025 - 15:00 CET
This incident affected: Authentication.