GitLab repository service unable to start
Incident Report for renkulab
Resolved
Services are operational again.
Posted Nov 27, 2023 - 20:57 CET
Monitoring
The GitLab repository service is up, we are checking if systems are operational
Posted Nov 27, 2023 - 20:54 CET
Update
We are continuing to investigate this issue.
Posted Nov 27, 2023 - 18:34 CET
Investigating
A volume attachment issue has resulted in the GitLab repository service being unable to start.
Posted Nov 27, 2023 - 18:26 CET
This incident affected: Renkulab web UI, GitLab, Renkulab sessions, and Loud.