Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 01, 2026 - 09:00 CEST
Scheduled
We need to modify the configuration of our Data Storage system. For that reason we will *pause* any running session with data storage attached and suspend launch of new sessions for the duration of the maintenance.
Posted May 29, 2026 - 17:54 CEST
This scheduled maintenance affected: Renkulab sessions and Renku 2.0 sessions.