Some sessions cannot be resumed
Incident Report for renkulab
Resolved
This incident has been resolved.
Posted Dec 15, 2023 - 13:59 CET
Update
Some sessions that where previously hibernated might not be able to start.
Affected users can delete those sessions IF they do not contain any unsaved data and start again.
If your session cannot start but you have data you wish to recover please contact us at: renkuadmin@datascience.ch
Posted Dec 14, 2023 - 16:22 CET
Identified
Some sessions that where previously hibernated might not be able to start.
Affected users can delete those sessions IF they do not contain any unsaved data and start again.
If your session cannot start but you have data you wish to recover please contact us at: renkuadmin@datascience.ch
Posted Dec 14, 2023 - 15:57 CET
This incident affected: Renkulab sessions and Loud.