Login broken
Incident Report for renkulab
Resolved
The incident has been resolved and the login is possible again.
Posted Jun 12, 2023 - 17:29 CEST
Investigating
Following an upgrade to the latest version of Renkulab the login to the platform is broken.
We are investigating.
Posted Jun 12, 2023 - 17:26 CEST
This incident affected: Renkulab web UI and Loud.