Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 11, 2026 - 07:00 CET
Scheduled
We will upgrade Renkulab to the latest release. During this time session cannot be running. Running sessions at the start of the maintenance will be *forcibly* stopped and new sessions will not be able to start until the end of the maintenance window.
Posted Mar 05, 2026 - 16:12 CET
This scheduled maintenance affected: Renku 2.0 sessions.